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Accessible Presentations Benefit Everyone 
Engaging with everyone who has a stake in the efforts of your Individuals with Disabilities 
Education Act (IDEA) program is an important part of state agencies' responsibilities under IDEA 
Part B – State Monitoring Requirements (34 CFR 300.602(b)(1)) and IDEA Part C – State 
Monitoring Requirements (34 CFR 303.702(b)(1)). As part of these responsibilities, Title II of the 
Americans with Disabilities Act (ADA) requires public entities, including state education agencies 
and lead agencies, to ensure content posted on their website is readily accessible and usable by 
individuals with disabilities as stated in the Department of Justice Requirements for Web and 
Mobile Accessibility (28 CFR Part 35 Subpart H). 

PowerPoint presentations are a powerful tool to communicate information about your program 
to a wide-ranging audience. Improving the accessibility of PowerPoint presentations will give 
everyone the opportunity to engage with the information you present and with your program. 
Microsoft PowerPoint has built-in accessibility tools and features that you can use to make 
presentations more accessible to people with a wide range of disabilities. Accessible 
presentations benefit: 

• people who are blind who use screen readers 
• people with low vision 
• people who are colorblind 
• people with learning disabilities such as dyslexia  
• people with cognitive disabilities or impairments 
• people who are deaf or hard of hearing and benefit from captioned media  

While this guide focuses on Microsoft PowerPoint accessibility, many of the best practices and 
strategies also apply to other presentation software. For more information, see the following 
accessibility resources for Google Slides and Keynote for Mac. The accessibility tools described 
in this guide are available in the desktop versions of PowerPoint for Windows and Mac, except 
for the Reading Order Pane, which is not currently available on Mac. Most of these accessibility 
tools are not yet available in the Office 365 online version of PowerPoint. 

https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ecfr.gov%2Fcurrent%2Ftitle-34%2Fpart-300%2Fsubpart-F%23p-300.602(b)(1)&data=05%7C02%7Cemily.deaver%40aemcorp.com%7C194b26e44b0f4176b23808ddd12132a6%7C7a41925ef6974f7cbec30470887ac752%7C0%7C0%7C638896662718572665%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=rmCEg%2Fb4aYINBT2ROP%2F%2Feey2ZPaXPTYRouqJqpS5zF0%3D&reserved=0
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ecfr.gov%2Fcurrent%2Ftitle-34%2Fpart-300%2Fsubpart-F%23p-300.602(b)(1)&data=05%7C02%7Cemily.deaver%40aemcorp.com%7C194b26e44b0f4176b23808ddd12132a6%7C7a41925ef6974f7cbec30470887ac752%7C0%7C0%7C638896662718572665%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=rmCEg%2Fb4aYINBT2ROP%2F%2Feey2ZPaXPTYRouqJqpS5zF0%3D&reserved=0
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ecfr.gov%2Fcurrent%2Ftitle-34%2Fpart-300%2Fsubpart-F%23p-300.602(b)(1)&data=05%7C02%7Cemily.deaver%40aemcorp.com%7C194b26e44b0f4176b23808ddd12132a6%7C7a41925ef6974f7cbec30470887ac752%7C0%7C0%7C638896662718572665%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=rmCEg%2Fb4aYINBT2ROP%2F%2Feey2ZPaXPTYRouqJqpS5zF0%3D&reserved=0
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ecfr.gov%2Fcurrent%2Ftitle-34%2Fpart-300%2Fsubpart-F%23p-300.602(b)(1)&data=05%7C02%7Cemily.deaver%40aemcorp.com%7C194b26e44b0f4176b23808ddd12132a6%7C7a41925ef6974f7cbec30470887ac752%7C0%7C0%7C638896662718572665%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=rmCEg%2Fb4aYINBT2ROP%2F%2Feey2ZPaXPTYRouqJqpS5zF0%3D&reserved=0
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ecfr.gov%2Fcurrent%2Ftitle-28%2Fpart-35%2Fsubpart-H&data=05%7C02%7Cemily.deaver%40aemcorp.com%7C194b26e44b0f4176b23808ddd12132a6%7C7a41925ef6974f7cbec30470887ac752%7C0%7C0%7C638896662718514249%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=ykzwFzOdTEwn93GJkrSSeHd7Jw4pMfj5RCAQxxBBGZk%3D&reserved=0
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ecfr.gov%2Fcurrent%2Ftitle-28%2Fpart-35%2Fsubpart-H&data=05%7C02%7Cemily.deaver%40aemcorp.com%7C194b26e44b0f4176b23808ddd12132a6%7C7a41925ef6974f7cbec30470887ac752%7C0%7C0%7C638896662718514249%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=ykzwFzOdTEwn93GJkrSSeHd7Jw4pMfj5RCAQxxBBGZk%3D&reserved=0
https://support.google.com/docs/answer/6199477?hl=en
https://support.apple.com/en-us/102031
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Key Topics Overview 
Improving the accessibility of PowerPoint presentations improves the user experience for 
everyone. In this guide we will explain the best practices for making PowerPoint presentations 
accessible and explore the updated accessibility tools in PowerPoint that provide improved 
functionality for meeting the needs of all users. 

Key parts to creating an accessible presentation include: 

• Accessible Templates and Layouts 
• Slide Layouts 
• Slide Titles 
• Easy to Read Fonts 
• Alternative Text for Images 
• Accessible Tables 
• Color and Contrast Tools 
• Logical Reading Order 
• Accessible Link Text 
• Captions for Videos and Media 
• Using Accessibility Assistant to Check Accessibility 
• Using the New Accessibility Tab 
• Saving as an Accessible PDF 

Accessible Templates and Layouts 
Accessible templates are structured to support screen reader users with built-in layouts for 
consistent reading order. They also use color palettes that provide adequate color contrast for 
people with low vision and learning disabilities. Adequate color contrast improves access for 
everyone. Always begin a new presentation by selecting a PowerPoint template designed with 
accessibility in mind.  

• Open PowerPoint and select File > New to begin a new presentation.  
• Choose an accessible template, create a master layout, or use a template created by 

your organization that was designed to be accessible. 
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To search for an accessible template when creating a new presentation, go to File > New and 
enter “accessible templates” in the search box.  

 

Select an accessible presentation template with a theme that includes color palette options 
with high contrast between background colors and text. 

 

Slide Layouts 
PowerPoint's built-in slide layouts help you maintain a logical reading order. Use the built-in 
slide layouts instead of creating custom layouts. Built-in layouts also help you keep a consistent 
design and look throughout the presentation. 

 

When adding a New Slide, select a slide with one of the built-in layout options rather than 
beginning with a blank slide. Select a layout with the number of placeholders you need. You can 
always resize or delete extra placeholders if necessary. Screen readers will announce 
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overlapping placeholders, which interrupts the intended content. To prevent this, once you have 
added all the content to your slide, use Ctrl+A to select all objects on the slide and resize or 
adjust overlapping placeholders. 

Avoid manually adding text boxes. Text boxes are not always read aloud by screen readers, and 
using the accessible content placeholders of the built-in layouts will ensure your content will be 
read by a screen reader.  

To verify that text is accessible to the screen reader, select Outline View on the View tab. The 
Outline view displays slide titles and text on the slides. In the screenshot below, you can see all 
of the slide titles in bold, and all text content appears in regular font. If any of your slides’ 
content is missing in the Outline View, a screen reader may have difficulties accessing the 
content or, for example, will access the text in a text box, but will interpret it as an object. 

 

Slide Titles 
Give each slide a unique and descriptive title. Slide titles help people who use screen readers 
navigate through the presentation and can be helpful for increased understanding of the 
content. Slide titles appear in bold in the screenshot of the outline view above. The slide titles 
are clear and distinctive, and signal to both the presenter and audience the main content of the 
slide. 
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Tips for best practice in writing slide titles are as follows: 

1. Use a slide layout that includes a title placeholder. 
2. If your slide is missing a title, use the Slide Title tool on the Accessibility tab (see 

screenshot below, under Tip 7). 
3. Provide descriptive titles that directly relate to the content of the slide. 
4. Never duplicate slide titles. 
5. If the topic of a slide continues to the next slide, add a number to the slide title using a 

consistent numbering convention, for example: 

• Percent of Population Children with Disabilities, Part 1 
• Percent of Population Children with Disabilities, Part 2 

6. Use title case for all slide titles throughout the presentation. 
7. Add a hidden slide title option from the Slide Title tool dropdown menu on the 

Accessibility tab if you do not want the title to visually appear on the slide, as shown in 
the screenshot below. A hidden slide title will be read aloud to a person using a screen 
reader but will not be visible on the slide. This can help the screen reader user navigate 
through the slides.

 

The Accessibility Assistant (formerly the Accessibility Checker) will also identify if slides are 
missing titles and will provide links and suggestions to add a missing title to the slide in the 
accessibility review. 
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Easy to Read Fonts 
Easy to read fonts improve the user experience for everyone and are especially important for 
people with low vision or learning disabilities such as dyslexia. Sans serif fonts are typically 
easier to read in a digital format. Follow these recommendations to make content easier to view 
and understand: 

• Choose sans-serif fonts, such as Aptos, Calibri, and Arial. 
• Use font size 18pt or larger for body text. 
• Avoid decorative fonts. 
• Avoid using more than two different fonts in a presentation.  

Occasionally, when you are collaborating with others or adding text from other sources such as 
Microsoft Word or previous versions of slides, you may accidentally add a different font to your 
slides. Use the Replace Fonts option to globally replace fonts in the slide deck when needed. 

To change the font globally, go to the Editing options on the Home menu and select Replace 
Fonts, as shown in the screenshot below. 

 

Use the dropdown list to select the name of the font you would like to replace, and select the 
font to replace with, for example replacing Calibri with Aptos. The font will be replaced globally 
throughout your presentation. 
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Additional considerations include: 

• Use bold for emphasis.  
• Use bullet points for clarity and avoid large blocks of text. 
• Create adequate white space on your slides to improve readability by adjusting line 

spacing in the Paragraph settings. 
• Avoid using blank lines for white space or formatting, as screen reader users may 

interpret them as the end of the content. 

Alternative Text for Images 
It is essential to add alternative text (alt text) descriptions to images, charts, graphs, and tables. 
Alt text descriptions help people who use screen readers access the content and purpose of the 
image. Alt text should be descriptive and concise. Microsoft recommends that alt text on images 
in PowerPoint be concise, yet descriptive enough to convey the purpose and context of the 
image. Typically, the alt text should be around 1-2 sentences, focusing on what is important for 
the audience to understand.  

Consider the purpose of the image when adding alternative text descriptions. 

Images generally fall into one of three categories: Informational, Decorative, and Functional 
(used as a button or link). 

• Informational - If the image's purpose is to convey information or meaning, determine 
what information it is conveying and write a short, concise text description that will 
convey that information. 

• Decorative - If the image is decorative, mark the image as “decorative” so the screen 
reader will skip the image altogether. A decorative image does not convey important 
information or have a functional purpose. 

 
• Functional - If the image performs a function, the alt text should indicate the functional 

purpose of the image. Example: “Link to Homepage.” 

When adding alt text descriptions, use complete sentences with proper punctuation. Avoid 
using abbreviations or acronyms unless they have been previously defined. You also should not 
duplicate information present in a caption. See an example of alt text for a bar chart below. 
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Chart Title: Number of Students with Disabilities by Educational Environment 

 

The alt text description for the bar chart above reads: A bar chart showing the number of 
students with disabilities by educational environment. The chart includes the following 
breakdown: 65% of students are inside the regular class 80% or more of the day. 24% of 
students are inside the regular class 40% through 79% of the day. 9% of students are inside the 
regular class less than 40% of the day. 1% of students attend a separate school. And fewer than 
1% of students are in other environments outside of the school. 

For tables of data, it is preferable to include the table itself since the text can be accessed by a 
screen reader, rather than providing a screenshot of the table with an alt text summary of the 
data. Providing text, rather than images of text is helpful to everyone in most cases.  

For more guidance and examples of writing alt text, including writing long descriptions for 
complex images, please see our Writing Alternative Text Guide. 

  

https://www.weissta.org/whitepaper/writing-alternative-text-guide
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How to Add Alt Text 
The option to add alt text is now available in several locations: 

• When right clicking on the image, select View Alt Text.  

 

Then add the alt text description as shown in the screenshot below.  

 
• In the Screen Reader section of the Accessibility tab 

 
• In the Picture Format Accessibility section

 
• Within the Reading Order pane, shown in the example below. 
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Marking Objects as Decorative 
Using the Reading Order pane is a helpful way to review objects on your slides and to mark the 
decorative visual elements that are not informative as decorative. Some design elements may 
not convey information that would be useful to a person using a screen reader. These types of 
images may be useful for people visually accessing information. This includes graphics or shapes 
used to highlight information on a slide, or a shape that may be part of a design element.  

For example, in the screenshot below there is a slide with Reading Order pane open. In the 
pane, red check marks are only used for the text elements on the slide. Several rectangles are 
listed in the reading order, but they are marked as decorative, as the check box is unchecked. 
Only the text elements indicated with the red check mark will be read aloud by a screen reader.  

Screen readers will not announce any information about the images that are marked as 
decorative. If the images are not marked as decorative or do not have alt text added, the screen 
reader will announce “image” aloud. These types of images can also be marked as decorative in 
the Alt Text entry area or as an option on the screen reader section of the Accessibility tab. 

If using the “Designer” feature in PowerPoint, this may result in individual design elements 
added to the slide. As long as the design elements are marked as decorative, a screen reader 
can accurately access the content on the slide. 
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Accessible Tables 
Use a simple table structure that is easier to understand for all users. A simple table structure 
includes column and row header labels that will be read aloud to screen reader users and 
maintains a left to right logical reading order with no blank or merged cells.  

Use the Table Design tab to confirm the table has a Header Row identified. By default, the 
information in the first row will be identified as a header. 

 

Example of accessible table with simple structure, with column headers identified and no 
blank or merged cells. 

Disability Type Total Percentage 
Specific learning disability 43227 38.16% 
Speech or language impairment 18625 16.44% 
Other health impairment 14812 13.07% 
Developmental delay 11301 9.98% 
Autism 11125 9.82% 
Multiple disabilities 4801 4.24% 
Emotional disturbance 4714 4.16% 
Intellectual disability 2262 2.00% 
Hearing impairment 1276 1.13% 
Traumatic brain injury 398 0.35% 
Orthopedic impairment 378 0.33% 
Visual impairment 337 0.30% 
Deaf-blindness 33 0.03% 

Color and Contrast Tools 
Adequate color contrast is especially important for people with low vision and people with 
learning disabilities and improves access for everyone. 

Colors must have sufficient contrast between text color and background. This includes text on 
images, icons, and buttons. It also includes colors used to convey information on diagrams, 
maps, and other types of images.  
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Do not use color as the sole indicator of information. When color is used to convey 
information, add additional labels. For example, rather than just using the color red to indicate 
that information is missing or needs to be revised, provide an additional label to identify which 
information is missing. Avoid color combinations such as red and green that can be difficult for 
people who are color blind to distinguish. The Inspect without Color tool shows your slide in 
grayscale and can help you identify instances in which color alone was used to convey 
information or if color combinations are difficult to perceive. 

 

If the text is difficult to read on selected background when viewed in grayscale, it has low 
contrast and will be difficult for many viewers to see and understand. This is especially helpful in 
determining what color combinations may be difficult for individuals who are color blind. 
Inspect without color also helps you check your slide to see if you have used color alone to 
convey information. 

 

The color and contrast tools on the Accessibility tab can help you choose colors with adequate 
contrast.  
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When choosing a background or Shape Fill color, the color picker tool will provide you with 
information regarding the contrast level between the fill color (background) and the text. It will 
also identify if the color combination provides either Good contrast or Low contrast during the 
selection. 

 

Below is an example of Good contrast (above) and Low contrast (below). 

 

  



 

Document Accessibility Guide: Microsoft PowerPoint| Page 14 

High-contrast only option 

The new tools provide the ability to turn on the option to choose only high contrast colors on 
your slides by selecting High-contrast only in the color palette / color bucket fill tool. This will 
display colors from the theme that are only high contrast options. 

 

Logical Reading Order 
Objects on a slide may not be read in the same order as the visual presentation if objects on the 
slide have been moved, or additional objects such as images or charts and graphs are added to 
the slide. The Reading Order pane button will open the reading order pane which allows you to 
verify the object reading order and make changes so that the content is read by a screen reader 
in the order you intend it to be read. 

 



 

Document Accessibility Guide: Microsoft PowerPoint| Page 15 

To Access the Reading Order Pane: 
Go to the Accessibility tab and select the Reading Order Pane. The Reading Order pane will list 
the objects in the order they will be read by a screen reader.  

 

The title should always appear first in the reading order pane. You can use the up and down 
arrows to change the reading order of the objects on the slide if needed. 

Group Objects on a Slide to Reduce Complexity 
When there are several objects on a slide such as images or text boxes, for example, it can be 
helpful to group them together to create one single object. This can help screen reader users 
navigate and understand the content more easily. It will also help maintain the reading order 
and keep the layout consistent. 

To Group Objects on a Slide: 
Select the individual objects or images by selecting one image and then pressing the Shift key 
while selecting the additional images. 

Example showing three individual images selected to be grouped. 
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Once the images have been selected, go to the Screen Reader section on the Accessibility tab 
and select Group. Be sure to add alt text description to the grouped image; for example, 
“Images showing elementary school children in classrooms.” 

 

In some cases, as shown in the screenshot below, diagrams or charts could be constructed out 
of many lines, borders, shapes, and text. Some online third-party templates may have images 
that are made this way. This may also occur when using the Designer feature in PowerPoint, 
which suggests “instant slide makeovers” and design elements in the Designer pane.  

  

Avoid using third party templates that break charts and graphs into individual pieces, such as 
the example displayed above. If using this type of graphic, it would be easier for someone using 
a screen reader to have the separate parts of the graph made into one image with brief alt text 
instead of having to tab through each object on the slide. You can create a screenshot to 
capture the entire image. 

To create a screenshot on a Windows computer, you can use the Snipping tool to create the 
image. On a Mac, you can press Command + Shift + 4 to turn your cursor into crosshairs, take a 
screenshot, and paste it onto your slide. Alternatively, within a slide you can select all 
components, select “cut,” right click, then choose “Picture” to paste all item as a single image 
that preserves the resolution. 
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Accessible Link Text 
Provide a descriptive link text that identifies or names the destination of the URL. For example, 
the link IDEA Data by State is more descriptive and accessible than the URL:  
https://sites.ed.gov/idea/states/ 

To make an accessible link, first select the URL and go to the Link Text option on the Screen 
Reader section of the Accessibility tab and provide the label in the Text to Display area. 

 

 

Another option is to write out a text description of the link destination, for example, such as 
IDEA Data by State, then highlight that text and right click. You will see a Link option and can 
then paste in the URL to turn your text into a functional link.  

Captions for Videos and Media 
People who are deaf or hard of hearing will benefit from captioned media on your slides. 

When producing videos, always include captions. If you are using a video that does not include 
captions, but you have a caption file, you can add it to the media on your slide by following 
these instructions. 

1. Select the video clip on your slide. 
2. Select the Insert Captions button on the Accessibility tab or the Video Format tab. 

 
3. Select a caption file to include with your video. Caption files are typically in WebVTT or 

SRT format.  

  

https://sites.ed.gov/idea/states/
https://sites.ed.gov/idea/states/
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Using Accessibility Assistant to Check Accessibility 
The Accessibility Assistant can be accessed in several ways: by going to the Review tab and 
choosing Check Accessibility, or by clicking on Accessibility: Investigate at the bottom of the 
PowerPoint workspace. 

 

 

When you select Check Accessibility on the Review tab, a dropdown menu will open with 
choices to Check Accessibility, Alt Text, Reading Order Pane, Options: Accessibility, and 
Accessibility Help.  

 

Choose Check Accessibility to open the Accessibility tab and open the Accessibility Assistant 
pane on the right. You can choose to check the entire document or Show issues on current slide 
as you are working. 
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The Accessibility Assistant reviews your document by checking the following categories and 
listing any accessibility issues found within the categories: 

• Color and Contrast – identifies hard-to-read text contrast. 
• Media and Illustrations – identifies missing alt text and missing audio or video subtitles. 
• Tables – identifies missing table headers and use of merged or split cells. 
• Document Structure – identifies missing and duplicate slide titles, default and duplicate 

section names, and prompts you to check reading order on slides. 
• Document Access – identifies if content is restricted. 

Click on the results to fix the issues found in the report.  

 

The report will also make suggestions for fixing the issue; for example, suggesting text colors 
with better contrast that are easier to see. 
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The Accessibility Assistant will also identify other issues such as missing slide titles, tables that 
are missing headers, and tables that use merged or split cells. 

 

Using the Accessibility Tab 
The Accessibility tab includes all of the accessibility tools we have been referring to throughout 
this guide all in one place. The tab is divided into several sections including Color and Contrast, 
Screen Reader, Captions and Subtitles, and Accessibility Help.  

Color and Contrast 
Color and contrast tools that help make the presentation easier to see and understand.  
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Screen Reader Section 
Tools specifically to improve the accessibility for blind people who use screen readers. 

 

Captions and Subtitles 
Tools for providing captions and subtitles. 

 

Accessibility Help 
Resources to help you make your presentation more accessible. 

 

Saving as an Accessible PDF 
When you save your PowerPoint as a PDF, the accessibility features you added will be exported 
to create an accessible PDF. Go to File > Save as and choose PDF from the drop-down menu. Do 
not choose to “Print to PDF” as this does not preserve the accessibility features and creates a 
PDF that will not be accessible. 

If you have Adobe Acrobat Professional installed on your computer, you will also have the 
option to Save as Adobe PDF from the File menu. 



 

The contents of this document were developed under a grant from the US Department of Education, 
H373Q220002. However, those contents do not necessarily represent the policy of the US Department of 

Education, and you should not assume endorsement by the Federal Government.  
Project Officers: Eric Caruso and Juliette Gudknecht. 

If the accessibility assistant identifies additional issues, you will have an additional opportunity 
to Investigate Accessibility (check accessibility) before exporting the file. 

 

Conclusion 
Following the recommendations and best practices presented in this guide will help you create 
PowerPoint presentations that are more accessible and will better meet the needs of all users. 
Once you have mastered the tips in this accessibility guide, you will be better prepared to create 
your slide decks with accessibility in mind from the beginning, which will result in far less work 
for you to retrofit or fix a PowerPoint with accessibility issues. Keep in mind that by making your 
PowerPoint slides accessible, you are making your content clearer for all users. It is best practice 
to share slides ahead of time so that people using screen readers can access your content and 
follow along with your presentation in real time.  

The practices in this guide are aligned with ADA Title II and the WCAG 2.1 technical standards, 
as well as Section 508 requirements. The Weiss Center technical assistance team has tested the 
practices described in this guide with users of assistive technology. For additional information 
on creating accessible PowerPoint presentations, visit Microsoft Resource for Making Your 
Presentations Accessible. 

https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
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