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The Weiss Center works closely with states to help them make Individuals with Disabilities 

Education Act (IDEA) data accessible. IDEA data may be produced in a variety of formats 

including Microsoft Word. While Microsoft Word is the most widely used word processing 

program, the strategies and concepts in this guide can also be applied to other programs such as 

Google Docs.  

Documents that are formatted to be accessible will work well with assistive technology. Many 

people with disabilities use assistive technology including screen readers, screen magnification, 

and text to speech to access content. Accessible documents are necessary for people with 

disabilities and improve the user experience for all users. This guide contains examples from 

State Performance Plan/Annual Performance Reports (SPP/APR) required under IDEA. 

Key Strategies 
Use the following key strategies to create accessible Word documents: 

1. Format Headings and subheadings in a logical order using the Styles group on the Home 

Ribbon. 

2. Use built-in tools to format accessible bulleted and numbered lists. 

3. Create tables with a simple structure identifying column and row headers. 

4. Add alternative (alt) text descriptions to images, charts, and graphs. 

5. Choose fonts that are easy to read such as sans serif fonts like Calibri, Arial, and Tahoma. 

Microsoft’s default font is now a sans serif font. Use a font size of at least 12 pt. 

6. Use appropriate color and contrast settings. Do not use color alone to convey 

information. 

7. Format hyperlinks with meaningful context. 

8. Save files with descriptive file names. 

9. Use Microsoft Word's Accessibility Checker to check your document and fix accessibility 

problems. 

10. Save accessible source documents, including MS Word documents, as accessible PDFs
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Headings and Subheadings 
Users of assistive technology use headings as navigation points. Microsoft Word has built-in 

styles that can be used to format headings so that they are recognized by assistive technology. 

Headings and subheadings also provide a visual structure that is useful for all users. 

Format Headings with Logical Order 
Format the main headings in the document as Heading 1. Format subheadings as Heading 2. For 

example, format the main sections of an annual report as Heading 1 with sub sections as 

Heading 2. 

To format a heading, select the text, go to the Styles group on the Home tab and choose the 

appropriate heading level. Formatted headings can be viewed in the Navigation pane (View > 

Show > Navigation Pane) and can also be used to create a table of contents for long documents. 

 

Example Headings from IDEA SPP 
• Heading 1: “Indicator 1 Graduation” 

o Heading 2: “1 – Indicator Data” 

o Heading 2: “1 – Prior FFY Required” 

The screenshot below shows the headings viewed as a nested list in the Navigation Pane. 
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Bulleted and Numbered Lists 
Use Word’s built-in list formatting tools to create bulleted and numbered lists. Screen readers 

will identify lists and the number of items in the list to a screen reader user. When you format a 

list using the built-in list tools, the list formatting will be preserved when exporting a file to 

another format, such as a PDF. 

To format the list, highlight list items, go to the Paragraph group on the Home tab, and select 

numbered or bulleted list.  

 

Tables 
Use a simple table structure that is easier to understand for all users. A simple table structure 

includes data in adjacent cells with no blank or merged cells and includes clear and meaningful 

column header and row header labels that will be identified to screen reader users. 

Format the table using Word’s built-in table formatting options to ensure appropriate table 

structure with adequate header labels and logical reading order. 

To add a table with clear headers: 

1. Go to the Insert tab. 

2. In the Tables section, select the Add a Table dropdown menu. 

3. Select the number of rows and columns and insert the Table. 

4. Enter data in the cells, including column header labels in the top row. 

5. To format column and row headers, select the Table and then go to Table Tools > Design. 
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6. In the Table Styles Options group, select the Header Row check box. It will be selected by 

default. 

 

7. Once you have entered all of the data in the Table, right Click on the Table and choose 

Table Properties, select the Row tab and check “Repeat as header row at the top of each 

page” and deselect “Allow row to break across pages.”  

 

8. Add a Title to the table, by selecting the Alt Text tab in the Table Properties section. 

Provide a meaningful title for the table in the Title section of the alt text dialogue box. 

The table title will help a screen reader user navigate tables within a document more 

easily. Without the title, the screen reader will identify tables as table 1, table 2, etc. The 

decision as to whether the table needs an alt text description depends on the length of 

the table and whether the content of the table is clearly described in the document text. 

The example below includes a table title but does not include an alt text description. The 

screen reader will identify the number of columns and rows in the table.  
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Example Alt Text Table Properties Title below: 3A Indicator: Targets 
Using banded color styles with appropriate contrast can help users keep track of data in tables 

with many rows. 

 

Example Table from Part B – SPP 3A Indicator: Targets 
The column headers in row 1 of this table have been identified. When reading this table, a 

screen reader will read the headers in row 1 before reading the cell data. For example, when 

moving through row 2, a screen reader user will hear: Subject Reading, Group A >=, Group 

Name Grade 4, 2021 95%, 2022 95%, 2023 95%, 2024 95%, 2025 95%. With no column headers, 

the screen reader user will hear the cell data, but not the header labels that the data refers to. 

Subject Group 
Group 

Name 
2021 2022 2023 2024 2025 

Reading A >= Grade 4 95.00% 95.00%  95.00% 95.00% 95.00% 

Reading B >= Grade 8 95.00% 95.00% 95.00% 95.00% 95.00% 

Reading C >= 
Grade 

HS 
95.00% 95.00% 95.00% 95.00% 95.00% 

Math A >= Grade 4 95.00% 95.00% 95.00% 95.00% 95.00% 

Math B >= Grade 8 95.00% 95.00% 95.00% 95.00% 95.00% 

Math C >= 
Grade 

HS 
95.00% 95.00% 95.00% 95.00% 95.00% 
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Alt Text Descriptions 
Alternative Text Descriptions (alt text) help readers using a screen reader to access the content 

and function of the image. Alt text should be descriptive and concise. Best practice for adding 

alternative text to images is 120 characters or less. 

Consider the purpose of the image when adding alternative text descriptions. 

Images generally fall into one of three categories: Informational, Decorative, and Functional 

(used as a button or link). 

• Informational - If the image's purpose is to convey information or meaning, determine 
what information it is conveying and write a short, concise text description that will 
convey that information. 

• Decorative - If the image is decorative, mark the image as Decorative so the screen 
reader will skip the image altogether. A decorative image does not convey information 
or have a functional purpose. 

• Functional - If the image performs a function, the alt text should indicate the functional 
purpose of the image, for example “Link to Homepage.” 

Use complete sentences with proper punctuation when writing alt text descriptions. Avoid using 

abbreviations or acronyms unless they have been previously defined. Do not duplicate 

information present in a caption. 

Example Alt Text Description: Rhonda Weiss Center Logo 
Alt text description on the logo below reads: “Rhonda Weiss Center for Accessible IDEA Data 

logo.” 
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To add alt text to images, right-click the image in your document, then select “View Alt Text.” In 

the text box, enter an alt text description. Check the “Mark as decorative” box if the image is 

decorative. 

 

• Your alt text description should be short and descriptive of the image and how it relates 

to the text in your document. 

• Avoid using “image of” or “picture of” since assistive technology already informs the 

user that it is an image. 

Font Design 

Choose fonts that are easy to read such as sans serif fonts like Calibri, Arial, and Tahoma. 
Microsoft’s default font is now a sans serif font. Use a font size of at least 12 pt. 

Color and Contrast  
Colors must have sufficient contrast between text color and background. This includes text on 

images, icons, and buttons. It also includes colors used to convey information on diagrams, 

maps, and other types of images. Word’s color and contrast tools in the shape format color 

options can help you choose colors with adequate contrast.  
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When choosing a background or Shape Fill color, the color picker tool will provide you with 

information regarding the contrast level between the fill color (background) and the text. It will 

also identify if the color combination provides either ☑ Good contrast or ☒ Low contrast 

during the selection. 

 
Example showing good contrast on left and low contrast on right. 
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You can also turn on the High-contrast only option to select only high contrast colors in the 

theme you are using. 

 

Do not use color as the sole indicator of information. When color is used to convey 

information, add additional labels. For example, rather than just using the color red to indicate 

required information, also add an asterisk and the label “required” as alt text. 

Hyperlinks 
Accessible hyperlinks help all users make an informed decision about which links they want to 

follow. Hyperlinks in your document should be clear and descriptive of where the link leads to.  

• Avoid common phrases such as “Click Here” that do not inform the user where the link 

will take them. 

• Hyperlinks sometimes perform specific functions such as opening a new page. If your 

hyperlink performs a function, be sure to include the function in the description. 



 

Document Accessibility Guide: Microsoft Word | Page 10 

• Ensure your hyperlink has a meaningful description. An example of a meaningful 

description could be “Federal Fiscal Year 2020 Alaska State Performance Plan/Annual 

Performance Report (Opens New Window).” 

To add a hyperlink, highlight text > go to Insert tab > select Hyperlink in the Links group. Enter 

the Text to Display and the URL address. 

 

Example Hyperlink 
URL: https://sites.ed.gov/idea/files/AK-B-SPP-FFY21.docx 

Text to display: 2023 SPP/APR Submission, Part B — Alaska 

Accessible hyperlink with context: 2023 SPP/APR Submission, Part B — Alaska 

White Space and Line Spacing 
Use Word’s default margins and line spacing options to create adequate white space in your 

document.  Adequate white space improves readability of the document and improves 

understanding of the content. Additional tips to improve the white space and readability of your 

document include: 

• Use formatted headings and subheadings to divide content into manageable chunks.  

• Keep paragraphs short.  

• Use bulleted and numbered lists. 

• Use a font size of 12 pt. 

• Use “Normal” default margins of 1 inch whenever possible.  

• Use default spacing between paragraphs. When spacing is reduced the text becomes 

difficult to read.  

https://sites.ed.gov/idea/files/AK-B-SPP-FFY21.docx
https://sites.ed.gov/idea/files/AK-B-SPP-FFY21.docx
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Descriptive File Name and Document Properties 
Provide a descriptive file name that identifies the content and makes the document easier to 

find. A document’s title is unique and descriptive of the general topic of the document. 

• The file name should include a date that is relevant to the document. 

• Add the Title of the document to the Title section of the Document Properties. Go to 

File> Info> Properties. If appropriate, add the organization’s name as the author. 

Example: Descriptive File Name 
2023 SPP/APR Submission, Part B — Alaska 

Accessibility Assistant 
Microsoft Word has a built-in Accessibility Assistant that will inspect your document and 

produce a report noting accessibility errors and warnings such as missing alt text and unclear 

hyperlinks. 

To access the Accessibility Assistant, either select Check Accessibility under the Review tab or 

select the Accessibility: Investigate icon   at the bottom left corner of the workspace. 

 

The Accessibility Assistant reviews your document by checking the following categories and 

listing any accessibility issues found within the categories:  

• Color and Contrast – identifies hard-to-read text contrast.  

• Media and Illustrations – identifies missing alt text and missing audio or video subtitles.  

• Tables – identifies missing table headers and use of merged or split cells.  

• Document Structure – identifies missing and duplicate slide titles, default and duplicate 

section names, and prompts you to check reading order on slides.  
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• Document Access – identifies if content is restricted.  

Click on the results to fix the issues found in the report.   

Microsoft Word also will prompt you to address accessibility issues as you are working. The 

Review accessibility issue icon will appear if there is an issue that needs attention, for 

example, an image needs alt text or text contrast is hard to read. 

Save as PDF 
MS Word includes the option to save your accessible formatting such as headings and alt text 

when the document is saved as a PDF. To save your Word doc as an accessible PDF format: 

1. Go to File > Save as and select PDF from the “Save as” dropdown menu options.  

 
2. Next, click More options… directly below the Save as filetype dropdown menu. 



 

The contents of this document were developed under a grant from the 
US Department of Education, H373Q220002. However, those contents do not 
necessarily represent the policy of the US Department of Education, and you 

should not assume endorsement by the Federal Government.  
Project Officers: Juliette Gudknecht and Eric Caruso. 

3. Optimize for: Standard (publishing for online and printing) should be selected by 

default.  

 
4. Go to Options to ensure Document structure tags for accessibility is selected and add 

checkmark to option Create bookmarks using: Headings. Click OK.  

 
5. Click Save to save the tagged PDF. 

When saving, do not choose the “Print to PDF” or “Save as Adobe PDF” as this does not 

preserve the accessibility features and creates a PDF that will not be accessible. 

The resulting PDF will include bookmarks for navigation and structure, while also retaining other 

accessibility features that include formatted lists and alternative text descriptions, and tags, 

which will enhance functionality for screen reader accessibility. 
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